cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Quenot <...@apache.org>
Subject Re: Update to the Servlet API
Date Mon, 23 Jan 2006 11:41:23 GMT
* Carsten Ziegeler:

> Jean-Baptiste Quenot wrote:
>
> > To  implement a  servlet context  listener for  COCOON-1170, I
> > need to  update servlet_2_2.jar to  a newer version  in branch
> > 2.1.
>
> You  can  find version  2.3  in  the tools/jetty/lib  directory.
> Cocoon 2.1.x is based on version 2.2 of the servlet spec, so I'm
> not  sure if  we should  change this  requirement to  2.3 for  a
> maintenance branch.

Not necessarily a requirement, because the component I wish to add
is optional.  This is needed for compilation only.
-- 
Jean-Baptiste Quenot
http://caraldi.com/jbq/

Mime
View raw message