cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bertrand Delacretaz <bdelacre...@apache.org>
Subject Re: Other ID naming proposals (was Re: CForms widget ID naming)
Date Sat, 05 Nov 2005 10:06:22 GMT
Le 5 nov. 05, à 08:46, Sylvain Wallez a écrit :
> ...Another one, which looks more natural: "foo.bar.input.": the 
> trailing '.' ensures it cannot conflict with a widget's full name...

I also like this option better.

-Bertrand


Mime
View raw message