cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daniel Fagerstrom <dani...@nada.kth.se>
Subject Re: [M10N] fixing repo for cocoon
Date Mon, 07 Nov 2005 12:51:06 GMT
Carsten Ziegeler wrote:

>I just tried the m2 build for the test structure in the whiteboard and
>get the following error:
>
>[INFO] Failed to resolve artifact.
>
>GroupId: saxon7
>ArtifactId: saxon7
>Version: 7.9.1
>
>Reason: Unable to download the artifact from any repository
>  saxon7:saxon7:7.9.1:jar
>
>Am I the only one getting this?
>
>Carsten
>  
>
It is in the dependencies in excalibur-xmlutil-2.1,  see: 
http://www.ibiblio.org/maven2/excalibur-xmlutil/excalibur-xmlutil/2.1/excalibur-xmlutil-2.1.pom

The xmlutil have an enourmous amount of dependencies, any ideas why it 
use both saxon and saxon7 and even saxon7-sql?

/Daniel


Mime
View raw message