cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ugo Cei <>
Subject Re: [cforms] rethinking library naming
Date Mon, 26 Sep 2005 16:29:25 GMT
Il giorno 26/set/05, alle 17:23, Sylvain Wallez ha scritto:

> - rename <fd:class> to <fd:macro> (this is the wording used on the 
> wiki [1][2])
> - rename <fd:new> to <fd:expand>: "expanding" is the word used 
> traditionally to denote insertion of the macro contents at the current 
> location.

I'd rather use <fd:call-macro> or something like that to reinforce the 
idea that what we are expanding is indeed a macro.


Ugo Cei
Tech Blog:
Open Source Zone:
Wine & Food Blog:

View raw message