cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From hepabolu <osnbeh...@gmail.com>
Subject Re: Slightly OT: Eclipse is acting up with SVN on OS X. Please help.
Date Mon, 22 Aug 2005 20:39:06 GMT
Ugo Cei wrote:
> Il giorno 20/ago/05, alle 21:17, hepabolu ha scritto:
> 
>>> What kind of error? With that combination I had problems whenever my
>>
>>
>> The error is highly informative: 'Problems opening perspective 
>> ....svnPerspective' and 'Plug-in ...subclipse.ui was unable to load 
>> class ....SVNPreferencesPage'. :-(
> 
> 
> No, that's a different error. I got it working with these SVN packages:
> 
> http://metissian.com/projects/macosx/subversion/
> 
> Together with Eclipse 3.1 and the latest Subclipse (0.9.32) , under 
> Panther (JDK 1.4) and Tiger (JDK 1.5) as well. Apart from the symlink 
> issue, everything works pretty much as expected.
> 
> I encourage you to try the Metissian svn packages.

Ugo, I tried the packages and I assume they are meant for commandline 
usage. Yes they work, but they didn't fix my initial problem. That is 
due to a bug I suppose in subclipse 0.9.32. Reverting back to 0.9.30 
made it all work again.

Thanks for all the help guys.

Bye, Helma

Mime
View raw message