cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Robert Goene <rob...@goene.nl>
Subject Lucene Block 1.1
Date Mon, 22 Aug 2005 00:28:40 GMT
Hi,

I am working on the Apache Lenya project and integrating the 
LuceneSearchTransformer. I saw the contribution of Nicolas Maisonneuve 
to the Cocoon community 
(http://issues.apache.org/bugzilla/show_bug.cgi?id=32263) and it 
contained a number of features i wanted to implement myself. Of course, 
i would love to use your contribution

The problem is that Lenya uses the 2.1.x version of Cocoon and not the 
2.2 trunk. I get errors when running the transformer: the 
org.apache.cocoon.components.search.components.IndexManager component 
could not be found.

Is this error caused by my version of cocoon or is it caused by a faulty 
configuration?

Thanks, Robert

Mime
View raw message