cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 35538] - [PATCH] Update to DELI, fix to config files
Date Mon, 15 Aug 2005 16:02:05 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=35538>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=35538





------- Additional Comments From mark-h.butler@hp.com  2005-08-15 18:02 -------
Antonio, I think all you need to do is delete cocoon.xconf in the build 
directory, or do a build clean followed by a build.

I got the latest version of 2.1.X (revision 232815), then built it, then 
checked it worked. Then I applied the changes, manually, built it again, then 
tried cocoon. I saw the same problem you described, but it was done to DELI 
having a incorrect path. I used grep to identify the file with the incorrect 
path, and it was cocoon.xconf in the build directory. Clearly this is not 
getting rebuilt correctly. So I deleted this file, rebuilt, then everything 
worked, apart from the fact I was getting extra debugging information. The 
revised deli.jar I just submitted fixes this problem.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

Mime
View raw message