cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thorsten Scherler <thors...@apache.org>
Subject Re: flow - java.util.Object[] {something} causes syntax Error
Date Thu, 25 Aug 2005 13:50:51 GMT
On Thu, 2005-08-25 at 15:47 +0200, Reinhard Poetz wrote:

> just for the records: which Cocoon version are you guys using?
> 

2.1.x branch head-version

> Please note, that the Rhino version in trunk is *mostly* compatible with Rhino 
> version in 2.1 branch.
> There are only some some minor issues - see status.xml in trunk to find out the 
> details.
> You should be able to simply replace rhino.jar in branch with the jar from trunk.
> 

You mean the Rhino stuff in trunk (2.2) is newer?

salu2
-- 
thorsten

"Together we stand, divided we fall!" 
Hey you (Pink Floyd)


Mime
View raw message