cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Niclas Hedhman <nic...@hedhman.org>
Subject Re: [osgi] dependencies & classloading
Date Fri, 01 Jul 2005 18:47:18 GMT
On Friday 01 July 2005 18:38, Daniel Fagerstrom wrote:
> Require-Bundle:bundle_C; bundle-version="[1.0.0,2.0.0)"

Maybe you should mention to the wider audience that the "[" vs the ")" are not 
typos.
They signify inclusively "[" or exclusively ")" the range.

Cheers
Niclas




Mime
View raw message