cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Igor Bukanov <igor.buka...@gmail.com>
Subject Re: Cocoon 2.1.7 in Weblogic 8.1.4
Date Thu, 23 Jun 2005 16:07:20 GMT
So with rhino from mozilla.org JavaScript works in Cocoon even if
WebLogic contains its own older version, right?

Regards, Igor

> Ok, putting the new rhino jar in cocoon made our app get past the
> flowscript problems.  However, we still have xalan and xerces
> problems.  The only way we have been able to get past those is by
> putting the xalan, xerces and xml-apis jar files in jre/lib/endorsed.
> Does anyone have a workaround for this?  Our customer will not like
> having to put something in jre/lib/endorsed.
> 
> Thanks,
> 
> Irv
>

Mime
View raw message