cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Antonio Gallardo" <agalla...@agssa.net>
Subject Re: CForms: some renamings on the Widget interface
Date Tue, 14 Jun 2005 02:02:00 GMT
On Lun, 13 de Junio de 2005, 10:02, Sylvain Wallez dijo:
> So I propose the following:
> - getId() --> getName()
> - getRequestParameterName() --> getFullId()
> - deprecate and remove later getId() and getRequestParameterName().
>
> Once getId() will have been removed for some time, we'll be able to
> reintroduce it as an equivalent to getFullId().

+1

Best Regards,

Antonio Gallardo


Mime
View raw message