cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bertrand Delacretaz <bdelacre...@apache.org>
Subject Re: Maintaining DELI, building Cocoon
Date Fri, 24 Jun 2005 12:36:57 GMT
Le 24 juin 05, à 12:52, Butler, Mark H ((Labs Bristol)) a écrit :

> ....So just to check, I did a build clean, and switched back to Java
> 1.4.2_06, but it failed again.
>
> It looks like you have a 1.4.2_08 (or maybe 1.4.2_07) dependency, so I
> doubt very much whether it will work with 1.3.X...

FWIW I've been compiling the 2.1.x branch with java version "1.4.2_05" 
(macosx 10.3.8) without problems.

-Bertrand

Mime
View raw message