cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 35444] - STX concurrency problem
Date Wed, 22 Jun 2005 08:10:19 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=35444>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=35444





------- Additional Comments From askild@xangeli.com  2005-06-22 10:10 -------
Does "2.1.x should run with 1.3" mean that *all* blocks have to run on 1.3?
Just as an idea, could it be possible to set a dependency from "stx" to "1.4" 
or something similar?

Not a problem for me though, since I already upgraded joost and run 1.5. But 
using stx extensively for some time now (and with *large* amounts of data :) 
shows that the old version does not work as expected.

If not, I find the proposed solution adequate, and are ready to close this bug.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

Mime
View raw message