cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 35144] New: - Database / avalon problems
Date Tue, 31 May 2005 16:34:38 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=35144>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=35144

           Summary: Database / avalon problems
           Product: Cocoon 2
           Version: 2.1.7
          Platform: PC
        OS/Version: other
            Status: NEW
          Severity: normal
          Priority: P2
         Component: blocks
        AssignedTo: dev@cocoon.apache.org
        ReportedBy: Hugo.Marcelino@Portugalmail.pt


Hi developers.

My name is Hugo Marcelino, and i come across with this bug.

If you setup a connection pool to a database in cocoon.xconf and the connection
is not available, you will get the web page working and never terminating, just
like it is waiting for an answer. (no timeout).

this situation happens if you refresh (ctrl + f5) your page about three times,
and at the third time you'll see this happening, but at the first two , it works
ok(just doesn't return anything, witch is ok!). 

This was made with cocoon-2.1.7 and j2sdk1.4.2_08 and with mysql connector

For a better cocoon...
Hugo Marcelino
31-05-2005

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

Mime
View raw message