cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Giacomo Pati <giac...@apache.org>
Subject Re: svn commit: r160865 - cocoon/branches/BRANCH_2_1_X/src/blocks/ojb/conf/repository_database.x ml cocoon/branches/BRANCH_2_1_X/src/blocks/ojb/conf/repository_internal.x ml cocoon/branches/BRANCH_2_1_X/src/blocks/ojb/conf/repository_user.xml
Date Mon, 11 Apr 2005 15:07:16 GMT
On Mon, Apr 11, 2005 at 09:00:09AM -0500, Antonio Gallardo wrote:
> On Lun, 11 de Abril de 2005, 8:57, Carsten Ziegeler dijo:
> > Antonio Gallardo wrote:
> >> On Lun, 11 de Abril de 2005, 6:54, cziegeler@apache.org dijo:
> >>
> >>>Author: cziegeler
> >>>Date: Mon Apr 11 04:54:28 2005
> >>>New Revision: 160865
> >>>
> >>>URL: http://svn.apache.org/viewcvs?view=rev&rev=160865
> >>>Log:
> >>>Add missing encoding
> >>>-<?xml version="1.0"?>
> >>>+<?xml version="1.0" encoding="UTF-8"?>
> >>
> >>
> >> AFAIK, UTF-8 is the default XML encoding. It is defined in the w3c
> >> specs.
> >>
> > I just tried out the OJB samples in 2.1.x and I got an xml parsing
> > exception from the different repository_*.xml files that are included
> > through entities. Explicitly adding the encoding in the included files
> > fixed the error.
> 
> Weird? Is another winbugs? ;-)

Seem like. I've never had any problems in regard of encoding.

-- 
Giacomo Pati
Otego AG, Switzerland - http://www.otego.com
Orixo, the XML business alliance - http://www.orixo.com

Mime
View raw message