cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ben Pope" <ben_p...@REMOVE_MEhotmail.com>
Subject RE: 2.1.7-Dev - Commit 156144 - Borked, or am I mad?
Date Sat, 05 Mar 2005 01:43:32 GMT
I think I'm mad, so ignore me.

Bit difficult to tell now, didn't realise a build clean just deleted the
webapp directory.

Shame really, as my work was there.

Ben




> -----Original Message-----
> From: Ben Pope [mailto:ben_pope@REMOVE_MEhotmail.com] 
> Sent: 04 March 2005 23:39
> To: dev@cocoon.apache.org
> Subject: 2.1.7-Dev - Commit 156144 - Borked, or am I mad?
> 
> Hi guys,
> 
> Am I going mad, or did this break some of my stuff?
> 
> It seems as though some of my forms are being cached now, and 
> the change is to do with removing stuff from the cache...
> 
> If this isn't the case, I apologise for pointing fingers, but 
> I'm sure it worked a couple of days ago.  I updated today, 
> recompiled and it stopped working, reverted back and it works again.
> 
> Anybody else seeing this behaviour?
> 
> I restarted Jetty a couple of times, but it was definitely 
> displaying data that was no longer in the data file!  And 
> none of my pages seem to change when I feed in a different 
> parameter.  I still get the same continuation id embedded in 
> the page.  Even accessed it from a different browser, one 
> that has never visited said page.
> 
> Ben
> 

Mime
View raw message