cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Carsten Ziegeler <cziege...@apache.org>
Subject Re: svn commit: r156630 - cocoon/trunk/status.xml
Date Wed, 09 Mar 2005 18:40:01 GMT
Antonio Gallardo wrote:
> 
> This change was done to be able to build cocoon using java 5. This update
> without an aclaratory note means we are breaking contracts: We are using
> an CVS version of the library without any aparent reason. I remember
> somebody pointed out at a similar case in octuber. So to avoid more mails
> about this, I think we can add the following comment there:
> 
> "Updated commons-lang to 2.0-20041007T2305. Need to compile in java 5"
> 
> WDYT?
> 
Yes, please change it. I removed the general note "Now cocoon compiles
in JDK 5.0" as until yesterday, Cocoon did not compile with JDK 5.0 (and
windows). Further changes were necessary. But you're right that this
note about the reason why we updated to an interims version of commons
lang is helpful.

Thanks
Carsten
-- 
Carsten Ziegeler - Open Source Group, S&N AG
http://www.s-und-n.de
http://www.osoco.org/weblogs/rael/

Mime
View raw message