cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vadim Gritsenko <va...@reverycodes.com>
Subject 2.2: Lost changes?
Date Wed, 23 Feb 2005 23:15:51 GMT
Guys,

I see that there are changes which are (possibly) not applied to the trunk. 
Please take a look at these, and reconcile:

-   <action dev="AG" type="add">
-     Add &lt;compiler-compliance-level&gt; parameter for java XSP compiler.
-     This new parameter allow to specify the java code source version used to 
compile the XSP code.
-     It is useful to run cocoon using java 1.5 while using source code for 1.4.
-
-     Posible values:
-           1.3 = Java version 1.3
-           1.4 = Java version 1.4
-           1.5 = Java version 1.5
-           auto = The version of the JVM where cocoon is running. (Default value).
-
-     NOTE: The parameter is optional to keep backward compatibility.
-           The parameter currently works only with Sun Javac compiler.
-           The eclipse compiler version 3.0.1 currently does not support java 1.5.
-           The pizza compiler does not support java 1.5.
-   </action>

-   <action dev="TC" type="add">
-     Paranoid: make the classloader implementation configurable
-   </action>

-   <action dev="BRD" type="fix">
-     Multipart requests: use container encoding for decoding requests, in order 
to have consistent
-     handling between normal requests and multipart requests.
-   </action>


(This is snip from diff -u on status.xml)

Vadim

Mime
View raw message