cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Carsten Ziegeler <>
Subject Re: Build broken in trunk?
Date Wed, 19 Jan 2005 10:29:15 GMT
Ugo Cei wrote:
> It's been a while since I built the trunk last time and I just did an 
> svn update and tried to build it, but it seems something is broken:
> /home/ugo/workspace/cocoon-trunk/src/blocks/xsp/java/org/apache/cocoon/components/language/programming/java/

> package org.eclipse.jdt.core.compiler does not exist
> import org.eclipse.jdt.core.compiler.IProblem;
> This is just the first error that comes up. Apparently *ALL* block 
> builds are broken as they cannot find the necessary jars.
> Before I do an svn checkout from scratch and try again, I wanted to know 
> whether it is just me or is this a real problem?
>     Ugo
it should be fixed real soon - as noone was interested in applying the 
changes of the build system to trunk, I started with it today. Now, all 
libs are in lib/optional. I just finished the work and Cocoon is 
buildable again.


View raw message