cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Antonio Gallardo" <agalla...@agssa.net>
Subject Cocoon 2.1.7-dev does not compile
Date Thu, 20 Jan 2005 20:20:17 GMT
Hi:

I tried a full build (without local.*) and it is broken. The error is the
same as was fixed in 2.2:

/home/agallardo/svn/cocoon-2.1/tools/targets/docs-build.xml:56:
com.thoughtworks.qdox.parser.ParseException: syntax error @[181,1] in
file:/home/agallardo/svn/cocoon-2.1/src/blocks/php/java/org/apache/cocoon/generation/PhpGenerator.java

I thought it was already fixed. BTW, is there a plan for a 2.1.7 release?
It is a worth to fix after all?

Best Regards,

Antonio Gallardo.

Mime
View raw message