cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Reinhard Poetz <reinh...@apache.org>
Subject Re: Fwd: Re: JDK 1.3, Forrest and Cocoon Upgrade
Date Thu, 09 Dec 2004 08:04:26 GMT
Antonio Gallardo wrote:

> Do you think we need a new vote again? :-)

2.2 is under develoment (alpha!) and should not be used in production. IMO we 
are free to use 1.4 for now. When we reach a consolidated state of Cocoon core 
2.2 we can try to compile with 1.3 and see what is needed to enable the support 
  again. If possible, we should do it, if not, then not. This is my 
interpretation of the results.
So no vote is needed.

-- 
Reinhard

Mime
View raw message