cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "roy huang" <lingererhu...@hotmail.com>
Subject Re: [SOLVED]Re: 2.1.6 build failed on block javaflow with zip file source
Date Tue, 23 Nov 2004 06:34:04 GMT
It was xalan-2.6.0.jar,build will fail,replace with xalan-2.6.1-dev-20041008T0304.jar,it's
fine.
Roy Huang
----- Original Message ----- 
From: "Antonio Gallardo" <agallardo@agssa.net>
To: <dev@cocoon.apache.org>
Sent: Tuesday, November 23, 2004 12:42 PM
Subject: Re: [SOLVED]Re: 2.1.6 build failed on block javaflow with zip file source


> roy huang dijo:
> >    I recheck all the lib,cocoon 2.1.6 change endorsed lib xalan.jar to
> > xalan-2.6.1-dev-20041008T0304.jar.My jdk endorsed is still
> > xalan-2.6.0.jar.Replace the xalan jar,everything's fine now.
> >    Thanks.
> 
> What xalan version you have in jdk endorsed?
> 
> Best Regards,
> 
> Antonio Gallardo.
> 
> 
Mime
View raw message