cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ralph Goers <Ralph.Go...@dslextreme.com>
Subject Re: Is trunk supposed to be a working version?
Date Sun, 28 Nov 2004 21:08:31 GMT
H.vanderLinden@MI.unimaas.nl wrote:

>>Could you please elaborate a bit more on that.
>>    
>>
>
>It complained about missing ...bcel.... variables/classes etc. Odd, because
>the bcel jar is present.
>
>If you need it to be more specific, I'll have to compile it again with all
>blocks included.
>
>Bye, Helma
>  
>
Are you running in Weblogic?

Weblogic provides their own BCEL that is incompatible with some versions 
of Cocoon. I believe the version used in trunk should be OK with 
Weblogic, but you need to get it in the classpath before weblogic.jar, 
BCEL is inside that jar.

Ralph


Mime
View raw message