cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ralph Goers" <Ralph.Go...@dslextreme.com>
Subject RE: JDK 1.3 build fails
Date Mon, 08 Nov 2004 17:33:27 GMT
We think scratchpad fails because there are characters from a French or
German character set in the file.  Since my machine is configured for an
English locale JDK 1.3 seems to have a problem.  The characters are in
@author tags so I'm not even sure why they are looked at.

Carsten Ziegeler said:
> Cocoon 2.1.x must build with JDK 1.3 - so we really should fix this!
> Why do I need 1.4 for OJB and scratchpad?
>
> Carsten
>
>> -----Original Message-----
>> From: Antonio Gallardo [mailto:agallardo@agssa.net]
>> Sent: Sunday, November 07, 2004 10:50 PM
>> To: dev@cocoon.apache.org
>> Subject: Re: JDK 1.3 build fails
>>
>> Hi Ralph:
>>
>> It is supposed that the scratchpad block is one of the
>> expception while building with 1.3. Also there is the ojb
>> block too. This blocks only work for java 1.4. If you are
>> using 1.3, you can exclude this 2 blocks from the build.
>>
>> BTW, there is jdk1.3.1_13
>>
>> Best Regards,
>>
>> Antonio Gallardo
>>
>> Ralph Goers dijo:
>> > I just tried compiling BRANCH_2_1_X using jdk1.3.1_12. I am getting
>> > the same error Antonio reported in
>> >
>> http://archives.real-time.com/pipermail/cocoon-devel/2004-May/
>> 032961.html.
>> > I don't see a mention of how this was fixed.
>> >
>>
>>
>
>


Mime
View raw message