cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nicola Ken Barozzi <>
Subject Re: ECM++
Date Wed, 20 Oct 2004 11:53:03 GMT
Carsten Ziegeler wrote:
> Should I switch 2.2 to use ECM++ now 


> (ECM++ is not buildable standalone, you have to copy the classes into
> the Cocoon src directory - but we could add the required libs if needed).

IIUC you will integrate it in the build as a step to be involked before 
the Cocoon build, right?

> As ECM++ doesn't support Composable and ComponentSelector anymore,
> the XSP block is currently not working - we have to switch it to Serviceable
> as well - but that isn't really a problem. I will do that as soon
> as I have time for it.


Forrest is using 2.2 too, so let's try to keep it stable as much as 
possible and in general do all the big changes on branches.

Nicola Ken Barozzi         
             - verba volant, scripta manent -
    (discussions get forgotten, just code remains)

View raw message