cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ralph Goers <Ralph.Go...@dslextreme.com>
Subject Re: [VOTE] Upgrade HSQLDB to 1.7.2 in 2.1.6-dev
Date Thu, 28 Oct 2004 01:27:02 GMT
I don't get a vote, but unless there is some major fix in 1.7.1 I would 
vote not to do this in 2.1.6.  Instead, I would publish this as a 
release note in 2.1.6 that the upgrade will take place in 2.1.7.

I would also complain to the HSQLDB folks about making incompatible 
changes in maintenance releases.

Antonio Gallardo wrote:

>Question:
>In Cocoon 2.1.6-dev: Upgrade HSQLDB to version 1.7.2?
>
>Please cast your votes:
>
>[ ] Yes, please upgrade
>[ ] No, keep the current version
>[ ] I don't care.
>
>Best Regards,
>
>Antonio Gallardo.
>
>  
>


Mime
View raw message