cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vadim Gritsenko <va...@reverycodes.com>
Subject Re: [GUMP@brutus]: cocoon-2.1/cocoon failed
Date Sun, 03 Oct 2004 15:32:42 GMT
Stephen McConnell wrote:
> 
>>-----Original Message-----
>>From: Gump [mailto:general@gump.apache.org]
>> -ERROR- Bad Dependency. Project: excalibur-compatibility unknown to
>>*this* workspace
> 
> 
> You can fix this error by replacing the following line:
> 
>   <depend project="excalibur-compatibility" />
> 
> with this:
> 
>   <depend project="excalibur-legacy" id="compatibility"/>
> 
>> -ERROR- Bad Dependency. Project: excalibur-i18n unknown to *this*
>>workspace
> 
> 
> The above i18n error can be fixed by changing:
> 
>   <depend project="excalibur-i18n" />
> 
> to the following:
> 
>   <depend project="excalibur-legacy" id="i18n"/>

Ok, thanks.

Vadim

Mime
View raw message