cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Antonio Gallardo" <agalla...@agssa.net>
Subject [SOLVED] Compile 2.1.6-dev using java 1.5
Date Thu, 07 Oct 2004 22:58:58 GMT
Hi:

Now, the current 2.1.x branch compiles and run using java 1.5.

I also checked the back compatibility:

Compile and run with java 1.4 OK
Compile and run with java 1.3 OK (as before).

In the case of the java 1.3 we cannot compile the "Deli" and scratchpad
block. Both issues are quite old. Details:

Deli block: We can compile the block using 1.3, but the block don't allow
jetty run problerly.

Scratchpad: Cannot be compiled using java 1.3. This is quite old.

Now we need to port to 2.2 the changes.... :-D

Best Regards,

Antonio Gallardo.


Mime
View raw message