cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Antonio Gallardo" <agalla...@agssa.net>
Subject [VOTE] Upgrade HSQLDB to 1.7.2 in 2.1.6-dev
Date Wed, 27 Oct 2004 23:39:57 GMT
Hi:

There is a new version of HyperSonic database: 1.7.2. It is already
committed in cocoon 2.2. I delayed the update of the branch because there
are some incompatibilities between 1.7.1 applications and 1.7.2:

<snip src="http://hsqldb.sourceforge.net/web/changelog.html">
As a result, 1.7.2 features major changes to the database engine. Existing
applications that work with previous versions may need modifications to
work with the new version.
</snip>

In the 2.2 I already did the changes sometime ago [I hope it works! ;-)].
In the 2.1.6-dev I decided to make a vote because of potential
compatibilies concerns.

Question:
In Cocoon 2.1.6-dev: Upgrade HSQLDB to version 1.7.2?

Please cast your votes:

[ ] Yes, please upgrade
[ ] No, keep the current version
[ ] I don't care.

Best Regards,

Antonio Gallardo.

Mime
View raw message