cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Antonio Gallardo" <agalla...@agssa.net>
Subject RE: Compile errors with 2.1.x
Date Mon, 04 Oct 2004 15:53:54 GMT
Carsten Ziegeler dijo:
> Antonio Gallardo wrote:
>> I think in this "special" case we can remove the jisp
>> support. Remember there were problems using jisp. So, I think
>> even users using deprecated stuff should avoid using jisp, if
>> they expect stability. And at least, we cannot also update
>> the jar because of the new GPL. Then we have only 2
>> options:
>>
>> 1-Stay with the buggy code, even when we know about that or...
>> 2-Remove the buggy code. Currently, we have 2 new cache solutions.
>>
>> I will prefer (2).
>>
>> Do you think we need a vote for that? Or to request users
>> feedback (in users mailist)?
>>
> No, I don't think we need a vote - just do what you think is best :)
> But I agree, that we can remove the code in this case - we too many
> cache solutions anyway.

Thanks for the answer. I will try to solve that today.. I hope it would
not be too dificult... ;-)

BTW, Remember I owe you 3 beers! I expect to pay you in Ghent! :-D

Best Regards,

Antonio Gallardo

>
> Carsten
>


Mime
View raw message