cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Glen Ezkovich <>
Subject Re: [Proposal] Add pass-through capability to mounted pipelines
Date Tue, 31 Aug 2004 15:13:35 GMT

On Aug 31, 2004, at 1:33 AM, Carsten Ziegeler wrote:

> No :) The default should be "false".
> I'm not a native speaker (obviously) and don't want to be *too* picky,
> but "return-no-match" sounds a little bit wrong to me.
> I think something like "return-on-no-match" or so would
> be better, no?

Yes. It was my first thought, but seemed wordy. if it were just me I 
would have used returnOnNoMatch but I tend to be too verbose for most 
programmers, so I cut it short and had it follow more Cocoon, XML and 
XSLT naming conventions.

Glen Ezkovich
HardBop Consulting
glen at - new and improved site coming soon

A Proverb for Paranoids:
"If they can get you asking the wrong questions, they don't have to 
worry about answers."
- Thomas Pynchon Gravity's Rainbow

View raw message