cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tony Collen <colle...@umn.edu>
Subject Re: XSP compile failure when using JDK1.5 features
Date Tue, 31 Aug 2004 19:39:02 GMT
Thomas Zehetbauer wrote:
> Hi,
> 
> I am trying to use the new JDK1.5 foreach loop in XSP, basically:

Snip;


> Cocoon is running under Tomcat 5.0.28 on j2sdk-1.5.0-beta2-b51. Any idea
> what is causing this problem and how to fix it?
> 
> Tom


There's already a bug filed against cocoon for java 1.5 compatibility. 
you might want to look into that.  i don't think anyone's really checked 
into the actual cause of the problem yet though.


Tony


Mime
View raw message