cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 30065] - GetInstance don't work with upgrade from db-ojb-1.0rc6
Date Thu, 19 Aug 2004 09:58:48 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=30065>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=30065

GetInstance don't work with upgrade from db-ojb-1.0rc6

agallardo@agsoftware.dnsalias.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
            Summary|getInstance ont work upgrade|GetInstance don't work with
                   |from db-ojb-1.0rc6          |upgrade from db-ojb-1.0rc6



------- Additional Comments From agallardo@agsoftware.dnsalias.com  2004-08-19 09:58 -------
Fixed in 2.1.x. Please cross check.

In 2.2 we need to wait for a ojb version compatible with hsqldb 1.7.2.

I already updated the OJB.properties in 2.2 too. This should work with other
databases.

Mime
View raw message