cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 29945] New: - [PATCH] BetwixtTransformer: removed deprecation warning with latest betwixt
Date Wed, 07 Jul 2004 09:52:31 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=29945>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=29945

[PATCH] BetwixtTransformer: removed deprecation warning with latest betwixt

           Summary: [PATCH] BetwixtTransformer: removed deprecation warning
                    with latest betwixt
           Product: Cocoon 2
           Version: Current CVS 2.1
          Platform: Other
        OS/Version: Other
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: sitemap components
        AssignedTo: dev@cocoon.apache.org
        ReportedBy: cgaffga@triplemind.com


Betwixt is close to release. So here is a patch for the Cocoon
BetwixtTransformer that removes the deprecation warning when compiling cocoon. 
I haven't checked if it works for the betwixt 0.5 version that is currently
distributed together with cocoon. But it would be nice if somebody replaces it
with betwixt 1.0 beta. If needed, I can upload the betwixt.jar here.

for the patch see the uploaded file.

Mime
View raw message