cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Adam R. B. Jack" <aj...@trysybase.com>
Subject Re: [GUMP][PATCH] cocoon seems to require log4j
Date Thu, 29 Jul 2004 19:34:54 GMT
> > I'll change that. And, I see that the cocoon repository (as metadata has
it
> > in Gump) is still marked as CVS, not SVN. I'll change that also..

BTW: It seems to have worked:


http://brutus.apache.org/gump/public/cocoon-2.1/gump_work/update_cocoon-2.1.html

Although it seems there may still be something to fix:


http://brutus.apache.org/gump/public/cocoon-2.1/cocoon/gump_work/build_cocoon-2.1_cocoon.html

http://brutus.apache.org/gump/public/cocoon-2.1/cocoon/gump_work/build_cocoon-2.1_cocoon.txt

  [javac]
/usr/local/gump/public/workspace/cocoon-2.1/src/java/org/apache/cocoon/compo
nents/store/impl/JCSDefaultStore.java:361: dispose() in
org.apache.cocoon.components.store.impl.JCSDefaultStore.JCSCacheAccess
cannot override dispose() in org.apache.jcs.access.CacheAccess; attempting
to assign weaker access privileges; was public
    [javac]         protected void dispose() {
    [javac]                        ^
    [javac] 1 error
BTW: I noticed some .cvsignore files. I suspect you ought  convert those to
.svnignore files.

> thanks adam!

You are welcome.

regards

Adam


Mime
View raw message