cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Carsten Ziegeler" <cziege...@s-und-n.de>
Subject Can we compile against servlet spec 2.3?
Date Tue, 29 Jun 2004 12:14:35 GMT
Currently we compile against the servlet spec 2.2, but also have
the 2.3 version in our set of jars for the scratchpad.
Now, we are 99% independent of the version and I guess that if
we compile against the 2.3 version we still would run in a 2.2
environment.
So, can we just remove the 2.2 version and use everywhere the 2.3
specification?

Carsten 

Carsten Ziegeler 
Open Source Group, S&N AG
http://www.osoco.net/weblogs/rael/


Mime
View raw message