cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Steven Noels <stev...@outerthought.org>
Subject Re: Removing groovy
Date Thu, 17 Jun 2004 09:56:06 GMT
On 17 Jun 2004, at 10:16, Reinhard Poetz wrote:

> For now I'm -1 on this because there *are* users out there relying on 
> 1.3 (see the last poll on the users mailing list) and don't forget, 
> not all users are subsribed to our mailing lists.

3 CON votes on a total of only 33 answers.

How about BeeHive, the upcoming new BEA ASF project, considering to 
make >1.5< a requirement...? They are targeting the (potentially) huge 
population of Struts/JSF users, who most likely will be working with a 
much more diverse set of VMs and appservers.

For our own modest open source endeavours (xReporter & Daisy), we made 
1.4 a requirement more than a year ago. Nobody complained about this so 
far.

</Steven>
-- 
Steven Noels                            http://outerthought.org/
Outerthought - Open Source Java & XML            An Orixo Member
Read my weblog at            http://blogs.cocoondev.org/stevenn/
stevenn at outerthought.org                stevenn at apache.org


Mime
View raw message