cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeremy Quinn <jer...@media.demon.co.uk>
Subject Re: Serious FlowScript problem
Date Wed, 23 Jun 2004 11:55:59 GMT

On 23 Jun 2004, at 12:11, Jeremy Quinn wrote:

>
> On 23 Jun 2004, at 10:58, Jeremy Quinn wrote:
>
>> I have been seeing this problem ever since I moved to 2.1.5.
>> Interestingly, I never once saw this problem while I was working on 
>> the Query Bean addition to Cocoon I recently added.
>> I am wondering if we only get this problem because we are mounting an 
>> external project into Cocoon. This is the only difference I can think 
>> of between developing the Query Bean stuff and developing this 
>> project I am having this problem with.
>
> I tried moving our project inside cocoon/build/webapp to test the 
> above.
> I still get the random function not found errors.

I have tried the following, with no fix yet:

1) changed all pipelines to noncaching, by setting the default in the 
project sitemap
2) moved flowscript file importing from the sitemap to the flowscript 
file
3) changed the encoding of flowscript file from 'MacRoman' to 'UTF-8 No 
BOM'
4) removed space between the function name and the brackets:
     function blah () {}
                         ^

I am still getting random function not found errors.


Thanks for any help

regards Jeremy


--------------------------------------------------------

                   If email from this address is not signed
                                 IT IS NOT FROM ME

                         Always check the label, folks !!!!!
--------------------------------------------------------


Mime
View raw message