cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Antonio Gallardo" <agalla...@agssa.net>
Subject Re: Removing groovy
Date Wed, 16 Jun 2004 19:49:30 GMT
Upayavira dijo:
> Antonio Gallardo wrote:
>
>>Tony Collen dijo:
>>
>>
>>>Vadim Gritsenko wrote:
>>>
>>>
>>>>Hi,
>>>>
>>>>I'm not sure (yet) where Groovy is used - but it has to be removed from
>>>>core Cocoon, lib/optional, into some block. Reason is simple - Cocoon
>>>>supports JDK1.3, and Groovy - not. Either JDK1.3 support should go, or
>>>>Groovy should go (into the block, at least).
>>>>
>>>>Opinions?
>>>>
>>>>
>>>Move into its own block, mark as unstable (and possibly disabled by
>>>default).
>>>
>>>Perhaps we can think of losing 1.3 support once 1.5 is finalized.
>>>
>>>
>>
>>Yep. AFAIK, it was already decided for the next version.
>>
>>
> No, it was decided for 2.2, but 2.1.x will always have JDK1.3 support.
> That is how I remember it.

Yep. We are now on 2.2-dev :-D

Best Regards,

Antonio Gallardo


Mime
View raw message