cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Antonio Gallardo" <>
Subject RE: cvs commit: cocoon-2.1/src/blocks/tour/samples/flow/docs number-guess.xml
Date Fri, 28 May 2004 11:57:49 GMT
Carsten Ziegeler dijo:
> Joerg Heinicke wrote:
>> >
>> > Guess cocoon.continuation is the preferred way.
>> The JXTemplateGenerator suggest to use ${},
>> nothing about the cocoon prefix. Maybe we should ask
>> Christopher what his plan was. Or we simply decide it here.
> The old way "" has been deprecated. The correct way
> should be "cocoon.*" to use the same syntax as in flow script.
> So whereever just "" is documented, this has to be
> fixed.

Why? It cannot be a fixed variable? In Rhino we borrow the "continuation"
from scheme language. That is the cause why we use it directly and not
with with a "cocoon" prefix. My fault, I don't saw when we changed our
mind to use "cocoon.continuation". :-(

Best Regards,

Antonio Gallardo

View raw message