cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Yacoubou.WAOL...@cec.eu.int
Subject Cocoon 1.8 to 2.1.4 Help
Date Wed, 07 Apr 2004 08:54:15 GMT
Hi,

I try to migrate webapplication (wich written in 1999 with cocoon 1.8) 
>From cocoon 2.1.4. But I can find the packages below:

org.apache.cocoon.processor.*;
org.apache.cocoon.framework.*;
org.apache.cocoon.transformer.*;
org.apache.cocoon.parser.*;
org.apache.cocoon.producer

Can you tell me what about them in cocoon 2.1.4 ?

Thanks for you help.

Kinds regards,

Yacoubou WAOLANY


Mime
View raw message