cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ralph Goers <Ralph.Go...@digitalinsight.com>
Subject RE: [Vote] Repository Usage and Versioning
Date Fri, 23 Apr 2004 18:14:54 GMT
As I understood Carsten's reasoning, 2.1.5 cannot be released because it
introduces an incompatibility with 2.1.4.  Therefore he was recommending NOT
having a 2.1.5 but going to 2.2 instead. 2.1 would basically be dead. 

Ralph

-----Original Message-----
From: Vadim Gritsenko [mailto:vadim@reverycodes.com] 
Sent: Friday, April 23, 2004 9:27 AM
To: dev@cocoon.apache.org
Subject: Re: [Vote] Repository Usage and Versioning

I don't think new policy which is being voted in should be applied 
retroactively. Meaning, I'd suggest this policy to be in effect starting 
with Cocoon 2.1.5.

Thus, plan of action would be in this case:
 * Let Cocoon 2.1.5 out.
 * Move to Subcersion.
 * Start Cocoon 2.2.
 * Remove deprecated classes in 2.2 which Carsten mentioned recently.


Vadim

Mime
View raw message