cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bertrand Delacretaz <>
Subject Re: Widget states again (was Re: fi:booleanfield[fi:styling/@type='output'])
Date Tue, 27 Apr 2004 11:36:32 GMT
Le 27 avr. 04, à 11:57, Bruno Dumon a écrit :
> ...You could look at it that way, but I like enabled/disabled better
> (IMHO)...

You're the one (or one of the ones) who's doing actual work here, so 
your HO certainly wins over mine!
I was just suggesting anyway. But I find enabled/disabled more 
consistent than Sylvain's original active/disabled proposal.

-Bertrand, who doesn't want to be noisy but good names are sooooo 
important ;-)

View raw message