cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bruno Dumon <>
Subject Re: Widget states again (was Re: fi:booleanfield[fi:styling/@type='output'])
Date Tue, 27 Apr 2004 12:14:34 GMT
On Tue, 2004-04-27 at 13:36, Bertrand Delacretaz wrote:
> Le 27 avr. 04, à 11:57, Bruno Dumon a écrit :
> > ...You could look at it that way, but I like enabled/disabled better
> > (IMHO)...
> You're the one (or one of the ones) who's doing actual work here, so 
> your HO certainly wins over mine!
> I was just suggesting anyway. But I find enabled/disabled more 
> consistent than Sylvain's original active/disabled proposal.
> -Bertrand, who doesn't want to be noisy but good names are sooooo 
> important ;-)

I agree that good names are very important, so your suggestions are more
then welcome, sorry if I gave another impression. And I won't be coding
that particular thing either, so according to that rule my HO doesn't
count anymore then yours :-)

Bruno Dumon                   
Outerthought - Open Source, Java & XML Competence Support Center                

View raw message