cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gregor J. Rothfuss" <gre...@apache.org>
Subject xalan in tools/lib and lib/endorsed
Date Wed, 24 Mar 2004 13:52:52 GMT
howdy

is there a specific reason why we have xalan 2.5.2 in tools/lib and 
xalan 2.6.0 in lib/endorsed? they seem to both end up in WEB-INF/lib on 
my build (but that *could* be due to something in the lenya build 
process, not sure yet)

if it is an oversight i would suggest to remove xalan 2.5.2 since that 
version is causing problems downstream in the lenya build.

thanks,

-gregor

-- 
Gregor J. Rothfuss
Wyona Inc.  -   Open Source Content Management   -   Apache Lenya
http://wyona.com                   http://cocoon.apache.org/lenya
gregor.rothfuss@wyona.com                       gregor@apache.org

Mime
View raw message