cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ugo Cei <>
Subject Re: From Woody to CocoonForms
Date Fri, 05 Mar 2004 21:48:29 GMT
Marc Portier wrote:
> another +1 to 'cforms' over 'forms'

Doesn't the "c" stand for "Cocoon"? If it does, I find it somewhat 
redundant, especially in a package name: org.apache.cocoon.forms == 

And what if someday we develop a new forms framework, do we call it 
"dforms"? ;-)

I propose to use just "forms" as the block name, "Cocoon Forms" in the 
docs, and do a s/woody/forms/ in the package names and namespaces.

Just MHO,


View raw message