cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Reinhard Pötz <reinh...@apache.org>
Subject Re: [VOTE] - Entry level JSDK 1.4 in Cocoon 2.2
Date Thu, 04 Mar 2004 08:45:19 GMT
Christoph Gaffga wrote:

>>The idea is to set JSDK 1.4 as the minimum supported JDK supported for the
>>next major release 2.2 of Cocoon. Currently we are supporting also 1.3 but
>>seems like few people is using it.
>>    
>>
>
>but what about the maximum support JDK? I tried to compile with 1.5beta, but
>it didn't work. So I compiled with 1.4 and let it run with 1.5. The gc ist
>much better with 1.5!
>  
>
Did you solve your problems with running ant using JDK? I proposed to 
run Ant with a JRE < 1.5 and use the 1.5 compiler explicitly in the 
<javac> task of Ant. Did you try this?

-- 
Reinhard


Mime
View raw message