cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ugo Cei <u....@cbim.it>
Subject Re: [VOTE] - Entry level JSDK 1.4 in Cocoon 2.2
Date Mon, 01 Mar 2004 08:33:41 GMT
Antonio Gallardo wrote:
> Do you agree with JSDK 1.4 as the lower Java version supported in Cocoon 2.2?
> 
> Here is my +1

-0.5

Even though 1.4 is available for most platforms, and I've been using it 
exclusively for quite a long time, I still think there are many 
environments where people are forced to use 1.3 (not to mention 1.2) and 
upgrading wouldn't be an easy task.

If, and when, we have something that absolutely requires 1.4 (say, a new 
caching system based on NIO, like Pier suggested), we might reconsider 
this requirement. Doing it now would just alienate many users without 
really buying us anything important.

I suggest to repeat this vote when we have a proposed time frame for the 
release of 2.2.

	Ugo



Mime
View raw message