cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Antonio Gallardo" <agalla...@agssa.net>
Subject Re: [VOTE] - Entry level JSDK 1.4 in Cocoon 2.2
Date Thu, 04 Mar 2004 08:48:58 GMT
Reinhard Pötz dijo:
> Did you solve your problems with running ant using JDK? I proposed to
> run Ant with a JRE < 1.5 and use the 1.5 compiler explicitly in the
> <javac> task of Ant. Did you try this?

It would be fine to already include it in the build system. Soon or later
we will need to make the change. Doing it right now, will encourge more
people to let do a try.

Best Regards,

Antonio Gallardo

Mime
View raw message