cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ralph Goers <Ralph.Go...@digitalinsight.com>
Subject RE: [VOTE] - Entry level JSDK 1.4 in Cocoon 2.2
Date Tue, 02 Mar 2004 05:38:06 GMT
In my opinion, one of the best features of JDK 1.4 is chained exceptions. We
are using them extensively.  If Cocoon moves to 1.4 in Cocoon 2.2 it would
be nice for Cocoon to leverage them.

Ralph

-----Original Message-----
From: Antonio Gallardo
To: dev@cocoon.apache.org
Sent: 3/1/2004 6:59 PM
Subject: Re: [VOTE] - Entry level JSDK 1.4 in Cocoon 2.2

Alan dijo:
> * Hunsberger, Peter <Peter.Hunsberger@stjude.org> [2004-03-01 16:57]:
>> Antonio Gallardo <agallardo@agssa.net> asks:
>>
>> > Do you agree with JSDK 1.4 as the lower Java version
>> > supported in Cocoon 2.2?
>
>> Yes, please: +1
>
> Does this mean we can use 1.4 regex in the sitemap?

Hi Alan:

Yes. This is the type of features we cannot use it right now. Also there
are some blocks that "silently" only runs on 1.4.

Best Regards,

Antonio Gallardo

Mime
View raw message